You are here

problems installing teaching edition (old password does not work)

Hi!

I am trying to install the teaching edition for version 6. I have an old password assigned on my account for the older version (5x) but it not works for version 6. Do I need a new password. If so, please send it

Thanks in advance,

Mauricio Jerez

Reporter: 
Mauricio_jerez
Created: 
Thu, 07/04/2016 - 15:40
Updated: 
Thu, 07/04/2016 - 16:52

Simile for ARM Linux released

Simile is now available as a Debian Linux package for the ARM hf architecture. It will now run on ARM devices on which Linux has been installed. These include:

Page type: 

Cannot change units of variable

Hi, I had a variable in a model that I wanted to change from an 'int' value to a 'boolean' one because it was only ever used in comparisons. But when I change the equation I get a message that says "You are not allowed to convert implicitly from an "int" value to a "boolean" value..."

Can I change it to boolean or do I have to delete it and add a new variable?

Reporter: 
jal_frezie
Created: 
Thu, 18/02/2016 - 16:37
Updated: 
Fri, 19/02/2016 - 16:10

R with version 6.6 64-bit

Dear Jasper,

First thank you for fixing the download link and putting the 64-bit version.

However, I now get an issue when using R:

Reporter: 
benedetto.rugani
Created: 
Mon, 15/02/2016 - 10:28
Updated: 
Fri, 19/02/2016 - 13:38

Linux offer

Dear Jasper,

I wanted to know how long will the Linux offer be available?

Thanks in advance.

Regards,

Benedetto

Reporter: 
benedetto.rugani
Created: 
Thu, 11/02/2016 - 12:41
Updated: 
Thu, 11/02/2016 - 15:34

Download locked

Dear Jasper,

I come back to you about my download link that is locked for Simile. My PhD student Benoit Othoniel wrote to you last time by email.
Again, I ascertain you that we are the only users of the license we purchased, and the numerous downloads we did were only due to technical issues from our side that forced us to re-install the program several times before it works.
Therefore, in case this is OK for you, I would appreciate if you could re-activate this link soon so we can upgrade Simile and enjoy the last functionalities you developed.

Reporter: 
benedetto.rugani
Created: 
Thu, 11/02/2016 - 12:39
Updated: 
Fri, 12/02/2016 - 19:26

Simile 6.6

Release notes

Adds functions required by XMILE model interchange format. See Simile Version 6.6 Released for more info.

PEST error for parameter estimation

Dear Jasper,

As I would like to use PEST to calibrate my model, I encounter an error everytime I try it:
"can't read "runData(node00000,bestPhi)": no such element in array"

LOG:

Reporter: 
benedetto.rugani
Created: 
Mon, 08/02/2016 - 13:31
Updated: 
Tue, 09/02/2016 - 12:04

Mac version of Simile 6.6 hangs intermittently

Hi

I am currently using Simile 6.6 to teaching ecological modelling to a class of 4th year undergraduates and MSc's.

Two students with Macs are having issues with simile hanging or unexpectedly closing. It doesn't appear to be related to any one action that they are doing. The model they are working with is simple (one compartment, a couple of flows and variables).

Do you have any other issues like this and can you suggest a fix?

Below are details of the machine for one of the students and the first lines of the error report.

All the best

Jon

Reporter: 
jyearsle
Created: 
Fri, 05/02/2016 - 10:07
Updated: 
Fri, 26/02/2016 - 13:34

R package installation: error package ame_dll missing for use.simile.at

Hello,

I try to install the R package for Simile, but get an error using use.simile.at:

> use.simile.at("C:/Program Files (x86)/Simile6.1")
Error in structure(.External(.C_dotTclObjv, objv), class = "tclObj") :
[tcl] can't find package Ame_dll.

And indeed, no Ame_dll package is present in the Simile folder.

Reporter: 
benedetto.rugani
Created: 
Thu, 04/02/2016 - 15:06
Updated: 
Tue, 09/02/2016 - 12:05

Pages

Subscribe to Simulistics RSS